Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong power setting
by DF6MK on Tue, 2011/04/12 - 21:24
by DF6MK
Wed, 2011/04/13 - 07:21
WSPRnet.org Site
Normal topic wrong spot
by ea5zl-1 on Mon, 2013/07/15 - 18:16
by ea5zl-1
Mon, 2013/07/15 - 18:16
WSPRnet.org Site
Normal topic Wild Card Search
by M0BGR on Sat, 2011/07/16 - 14:10
by M0BGR
Sat, 2011/07/16 - 14:10
WSPRnet.org Site
Normal topic WSPRnet.org not accepting my spots. Resolved.
by g0lfp on Thu, 2009/10/01 - 22:55
by g0lfp
Thu, 2009/10/01 - 22:55
General
Normal topic Can not PLAYBACK stored WSPR decoded file
by W7WKR on Sun, 2016/03/20 - 22:13
by W7WKR
Sun, 2016/03/20 - 22:13
Questions and Answers
Normal topic WSPRX Band parameters, where ?
by f6abj on Sat, 2014/08/30 - 03:16
by f6abj
Sat, 2014/08/30 - 07:20
Questions and Answers
Normal topic Wrong band
by M1CFW on Thu, 2013/12/26 - 09:09
by M1CFW
Thu, 2013/12/26 - 09:09
WSPRnet.org Site
Normal topic Look What Just Arrived from Mouser (Xmas in March)
by KI7MT on Thu, 2021/03/25 - 01:40
by KI7MT
Thu, 2021/03/25 - 01:40
General
Normal topic VISTA WSPR and microkeyer II
by F1HDI on Wed, 2008/07/02 - 06:25
by F1HDI
Wed, 2008/07/02 - 06:25
General
Normal topic Searching the database
by M6RKE on Sat, 2015/01/10 - 18:45
by M6RKE
Sat, 2015/01/10 - 18:45
Questions and Answers
Normal topic Again wrong spots
by DF6MK on Thu, 2012/04/12 - 13:34
by DF6MK
Thu, 2012/04/12 - 13:34
WSPRnet.org Site
Normal topic no database arrrgh!
by VK6ZRY on Fri, 2010/03/05 - 03:34
by VK6ZRY
Fri, 2010/03/05 - 03:34
General
Normal topic Wrong Band
by g3jkf on Sun, 2012/09/23 - 14:27
by g3jkf
Sun, 2012/09/23 - 14:27
WSPRnet.org Site
Normal topic Wrong spots G3XBM (10m should have been 40m)
by G3XBM on Wed, 2011/02/09 - 19:48
by G3XBM
Wed, 2011/02/09 - 19:48
WSPRnet.org Site
Normal topic Sound card audio level meter
by G8JNJ on Fri, 2009/03/20 - 12:23
by G8JNJ
Fri, 2009/03/20 - 12:23
General
Normal topic Wrong Band
by KE7KRF on Fri, 2013/05/10 - 04:13
by KE7KRF
Fri, 2013/05/10 - 04:13
WSPRnet.org Site
Normal topic Wrong Spot - 6M not 10M
by G8LIY on Thu, 2011/06/02 - 19:48
by G8LIY
Thu, 2011/06/02 - 19:48
WSPRnet.org Site
Normal topic Error reported wrong band
by VE4BX on Thu, 2013/10/03 - 18:38
by VE4BX
Thu, 2013/10/03 - 18:38
WSPRnet.org Site
Normal topic 70 MHz beacon hardware testing
by OH1ZAA on Tue, 2020/11/17 - 23:01
by OH1ZAA
Tue, 2020/11/17 - 23:01
General
Normal topic 4m Filter in the Map menu
by M0NKA on Thu, 2011/10/20 - 16:30
by M0NKA
Thu, 2011/10/20 - 16:30
WSPRnet.org Site

Pages