Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site
Normal topic Oops - Wrong Band error
by 2E0RKE on Wed, 2013/09/18 - 18:54
by 2E0RKE
Wed, 2013/09/18 - 18:54
WSPRnet.org Site
Normal topic Stations without callsigns
by G0PCF on Sun, 2017/03/26 - 09:03
by G0PCF
Sun, 2017/03/26 - 09:03
Questions and Answers
Normal topic Again wrong spots
by DF6MK on Sat, 2014/01/25 - 15:28
by DF6MK
Sat, 2014/01/25 - 15:28
WSPRnet.org Site
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site
Normal topic Grid
by DL2XL on Tue, 2014/10/14 - 15:07
by DL2XL
Tue, 2014/10/14 - 15:07
WSPRnet.org Site
Normal topic Map shows me as still on........ been off for a couple of hours
by KA1HLI on Sun, 2015/01/11 - 19:02
by KA1HLI
Sun, 2015/01/11 - 19:02
WSPRnet.org Site
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic Band function not working
by KL1LF on Fri, 2017/03/03 - 17:42
by KL1LF
Fri, 2017/03/03 - 17:42
Questions and Answers
Normal topic Map Info?
by W7MAP/5 on Wed, 2009/05/13 - 16:00
by W7MAP/5
Wed, 2009/05/13 - 16:00
Questions and Answers
Normal topic Spots on wrong band.....
by VA3XCD on Sat, 2015/03/28 - 20:53
by VA3XCD
Sat, 2015/03/28 - 20:53
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sun, 2013/12/08 - 23:10
by VK4ZBV
Sun, 2013/12/08 - 23:10
WSPRnet.org Site
Normal topic Where?
by N7AIG on Fri, 2010/06/25 - 01:44
by N7AIG
Fri, 2010/06/25 - 01:44
Questions and Answers
Normal topic Wrong band reports
by g4cao on Wed, 2014/03/26 - 20:33
by g4cao
Wed, 2014/03/26 - 22:59
WSPRnet.org Site
Normal topic Wrong spots
by G8FIK on Wed, 2014/09/10 - 13:10
by G8FIK
Wed, 2014/09/10 - 13:10
WSPRnet.org Site
Normal topic Wrong Band
by DK3CW on Wed, 2012/09/19 - 22:19
by DK3CW
Wed, 2012/09/19 - 22:19
WSPRnet.org Site
Normal topic VISUAL WSPR SOUND PROBLEM
by wp3lr on Mon, 2016/11/21 - 11:28
by wp3lr
Mon, 2016/11/21 - 11:28
Questions and Answers
Normal topic frequency under "Activity" - median instead of mean?
by DL0TUH on Tue, 2009/12/08 - 19:55
by DL0TUH
Tue, 2009/12/08 - 19:56
Questions and Answers
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Bad spot on 60m
by zs6sgm on Mon, 2014/12/08 - 06:50
by zs6sgm
Mon, 2014/12/08 - 06:50
WSPRnet.org Site

Pages