Active forum topics

Topic Repliessort descending Last post Forum
Normal topic 2 Way QSO frequences using WSPR ?
by OZ1AXG on Tue, 2010/09/07 - 11:03
by OZ1AXG
Tue, 2010/09/07 - 11:04
Questions and Answers
Normal topic Wrong Band
by G8LCO on Tue, 2014/12/02 - 23:43
by G8LCO
Tue, 2014/12/02 - 23:43
WSPRnet.org Site
Normal topic Windows XP, CAT and problems with COM10, COM11 etc.
by G3ZOD on Sat, 2010/01/23 - 11:16
by G3ZOD
Sun, 2010/01/24 - 00:03
Questions and Answers
Normal topic wrong band on 630m
by F59706 on Mon, 2015/06/01 - 10:48
by F59706
Mon, 2015/06/01 - 10:48
WSPRnet.org Site
Normal topic Wrong spots
by DF6MK on Fri, 2014/02/07 - 03:47
by DF6MK
Fri, 2014/02/07 - 03:47
WSPRnet.org Site
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic New Call and WSPR site account
by ea5zl-1 on Sat, 2016/01/09 - 07:09
by ea5zl-1
Sat, 2016/01/09 - 07:09
WSPRnet.org Site
Normal topic Spots on 160m should be 20m instead
by KE7KRF on Tue, 2014/06/03 - 21:10
by KE7KRF
Tue, 2014/06/03 - 21:10
WSPRnet.org Site
Normal topic Same band hopping
by G4APB on Sun, 2018/08/12 - 18:49
by G4APB
Sun, 2018/08/12 - 18:49
Questions and Answers
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic Wrong band report
by VK2DDI on Sat, 2014/10/18 - 23:21
by VK2DDI
Sat, 2014/10/18 - 23:21
WSPRnet.org Site
Normal topic How do I separatley determine signal and noise?
by AB3DI on Tue, 2009/12/22 - 11:51
by AB3DI
Tue, 2009/12/22 - 11:51
Questions and Answers
Normal topic Incorrectly Reported Spots (Nice but not true :-()
by VK4ZBV on Wed, 2015/04/01 - 11:52
by VK4ZBV
Wed, 2015/04/01 - 11:52
WSPRnet.org Site
Normal topic Wrong Band Report
by G3SZS on Tue, 2013/12/17 - 19:08
by G3SZS
Tue, 2013/12/17 - 19:08
WSPRnet.org Site
Normal topic Another WSPR and Linux
by dh5ym on Wed, 2009/04/22 - 15:42
by dh5ym
Wed, 2009/04/22 - 15:42
Questions and Answers
Normal topic Wrong band at 2340 UTC 29 March 2014
by KE7KRF on Sat, 2014/03/29 - 23:46
by KE7KRF
Sat, 2014/03/29 - 23:46
WSPRnet.org Site
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic Wrong band reports
by M0GBZ on Thu, 2016/03/17 - 11:10
by M0GBZ
Thu, 2016/03/17 - 11:10
WSPRnet.org Site
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic Wrong spots this morning after 0400z (630m should have been 10m)
by G3XBM on Fri, 2014/09/12 - 18:22
by G3XBM
Fri, 2014/09/12 - 18:22
WSPRnet.org Site

Pages