Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic WSPR Receive Decoding Has Quit Working
by W7WKR on Mon, 2011/03/21 - 05:41
by W7WKR
Mon, 2011/03/21 - 05:41
Questions and Answers
Normal topic Messed-up - two Spots on 600-meters ended up on 6-meters
by W7WKR on Fri, 2014/06/27 - 05:24
by W7WKR
Fri, 2014/06/27 - 05:24
General
Normal topic the map is missing ???
by EA3HCL on Thu, 2014/12/25 - 18:11
by EA3HCL
Thu, 2014/12/25 - 18:11
General
Normal topic 10m starting to Open more frequently
by VE3FAX on Sat, 2011/04/23 - 16:01
by VE3FAX
Sat, 2011/04/23 - 16:01
Skeds
Normal topic Wrong band
by ea5zl-1 on Wed, 2020/03/11 - 06:57
by ea5zl-1
Wed, 2020/03/11 - 06:57
WSPRnet.org Site
Normal topic 160m WSPR Interference?
by N4SRN on Tue, 2015/04/07 - 00:03
by N4SRN
Tue, 2015/04/07 - 00:03
General
Normal topic Wrong Band Reports
by VK4ZBV on Tue, 2017/06/20 - 23:25
by VK4ZBV
Tue, 2017/06/20 - 23:25
WSPRnet.org Site
Normal topic I'd like to erase a false report
by F4DLM on Wed, 2015/02/18 - 08:48
by F4DLM
Wed, 2015/02/18 - 08:48
WSPRnet.org Site
Normal topic Wrong band
by VK2DDI on Mon, 2015/06/22 - 07:34
by VK2DDI
Mon, 2015/06/22 - 07:34
WSPRnet.org Site
Normal topic Wrong band
by KE7KRF on Tue, 2016/01/19 - 19:12
by KE7KRF
Tue, 2016/01/19 - 19:12
WSPRnet.org Site
Normal topic Bad spots in database
by zs6sgm on Fri, 2014/06/20 - 12:42
by zs6sgm
Fri, 2014/06/20 - 12:42
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic Bad spots
by VK3ZTE on Thu, 2014/11/06 - 21:01
by VK3ZTE
Thu, 2014/11/06 - 21:01
WSPRnet.org Site
Normal topic Site Bug?
by n6gn on Thu, 2015/01/22 - 22:18
by n6gn
Thu, 2015/01/22 - 22:19
WSPRnet.org Site
Normal topic Problems to get registered here
by pa0wv on Sat, 2013/12/28 - 16:46
by pa0wv
Sat, 2013/12/28 - 16:47
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Apologies from GM$SFW
by GM4SFW on Tue, 2015/10/27 - 21:19
by GM4SFW
Tue, 2015/10/27 - 21:19
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Wrong band
by db1jj on Fri, 2016/04/01 - 19:06
by db1jj
Fri, 2016/04/01 - 19:06
WSPRnet.org Site

Pages