Active forum topics

Topic Repliessort descending Last post Forum
Normal topic IC 9100 and WSPR
by GD0AMD on Tue, 2011/09/20 - 08:03
by GD0AMD
Tue, 2011/09/20 - 08:03
Questions and Answers
Normal topic Wrong Locator. Remove spot
by ea5zl-1 on Wed, 2020/02/05 - 06:32
by ea5zl-1
Wed, 2020/02/05 - 06:32
WSPRnet.org Site
Normal topic Wrong Band Reports
by wb7roz on Tue, 2017/06/06 - 06:23
by wb7roz
Tue, 2017/06/06 - 06:23
WSPRnet.org Site
Normal topic CAT control to the Kenwood TS850 and other rigctl experiences
by on4pb on Fri, 2011/01/07 - 15:44
by on4pb
Fri, 2011/01/07 - 16:16
Questions and Answers
Normal topic wsprnet@wsprnet.org bounces messages
by VE7BPB on Thu, 2021/02/04 - 15:54
by VE7BPB
Thu, 2021/02/04 - 15:54
WSPRnet.org Site
Normal topic 1 spot error uploaded
by 4Z1CQ on Sat, 2017/09/23 - 14:40
by 4Z1CQ
Sat, 2017/09/23 - 14:40
WSPRnet.org Site
Normal topic wsprdaemon V2.5a adds background noise level charting to WSPR decoding
by AI6VN on Mon, 2019/06/17 - 14:48
by AI6VN
Mon, 2019/06/17 - 14:49
Questions and Answers
Normal topic Lack of true tx frequency info.
by g0ftd on Sat, 2018/12/22 - 13:30
by g0ftd
Sat, 2018/12/22 - 13:30
WSPRnet.org Site
Normal topic WSPR-15
by VK2XGJ on Sat, 2014/12/27 - 11:19
by VK2XGJ
Sat, 2014/12/27 - 11:19
General
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
by DF6MK
Tue, 2016/12/20 - 22:15
WSPRnet.org Site
Normal topic Bad spot
by G4NXH on Mon, 2019/09/23 - 13:36
by G4NXH
Mon, 2019/09/23 - 13:36
WSPRnet.org Site
Normal topic Rig configuration Ten Tec Eagle 599
by NG2Q on Thu, 2015/04/16 - 02:03
by NG2Q
Thu, 2015/04/16 - 02:03
General
Normal topic Wrong spots from ME VE3SWS - Sorry
by ve3sws on Tue, 2017/04/18 - 00:05
by ve3sws
Tue, 2017/04/18 - 00:05
WSPRnet.org Site
Normal topic wanted 6M partners in JA, HL, UA0 etc. for SSSP studies
by ve1jf on Wed, 2012/06/20 - 18:18
by ve1jf
Wed, 2012/06/20 - 18:18
Skeds
Normal topic Spots should have been 20 m not 10 m
by KE7KRF on Tue, 2017/08/08 - 22:00
by KE7KRF
Tue, 2017/08/08 - 22:00
WSPRnet.org Site
Normal topic WSPR with FT-1000 MP
by ON6QR on Tue, 2020/12/01 - 20:36
by ON6QR
Tue, 2020/12/01 - 20:36
Questions and Answers
Normal topic My bad - should have been 20 m not 10m
by KE7KRF on Thu, 2018/01/18 - 21:42
by KE7KRF
Thu, 2018/01/18 - 21:42
WSPRnet.org Site
Normal topic Wrong frequency
by PA0K on Thu, 2014/10/30 - 10:00
by PA0K
Thu, 2014/10/30 - 10:00
General
Normal topic Wrong band reports for sender DK7IO
by DK7IO on Sat, 2016/10/15 - 11:36
by DK7IO
Sat, 2016/10/15 - 11:36
WSPRnet.org Site
Normal topic Activity tab and its Key (... Missing?)
by N8PK on Wed, 2019/05/08 - 21:06
by N8PK
Wed, 2019/05/08 - 21:06
WSPRnet.org Site

Pages