Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Help required for FT897, Microham USB II and an old laptop
by 2E1FQO on Mon, 2010/05/31 - 20:20
by 2E1FQO
Mon, 2010/05/31 - 20:20
Questions and Answers
Normal topic Database filtering and extraction
by dl1sdz on Tue, 2014/02/18 - 10:57
by dl1sdz
Tue, 2014/02/18 - 10:57
WSPRnet.org Site
Normal topic Twitter
by KB8UUM on Fri, 2011/02/18 - 05:09
by KB8UUM
Fri, 2011/02/18 - 05:09
General
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Loops and more Loops
by KC4RSN on Mon, 2011/09/19 - 20:56
by KC4RSN
Mon, 2011/09/19 - 20:56
General
Normal topic K3 settings Data A mode
by K8LF on Thu, 2010/10/07 - 14:04
by K8LF
Thu, 2010/10/07 - 14:04
General
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic spots at 01:18 - 01:20 were not 10 meters
by KE7KRF on Tue, 2013/07/30 - 01:29
by KE7KRF
Tue, 2013/07/30 - 01:29
WSPRnet.org Site
Normal topic Stations without callsigns
by G0PCF on Sun, 2017/03/26 - 09:03
by G0PCF
Sun, 2017/03/26 - 09:03
Questions and Answers
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic .
by G3ZOD on Sun, 2011/11/06 - 09:35
by G3ZOD
Sun, 2011/11/06 - 09:36
General
Normal topic wrong band sri
by ea5zl-1 on Sun, 2013/05/12 - 16:34
by ea5zl-1
Sun, 2013/05/12 - 16:34
WSPRnet.org Site
Normal topic WSPR fails to start next morning
by m0els zs2baa on Fri, 2009/01/23 - 08:00
by m0els zs2baa
Fri, 2009/01/23 - 08:00
Questions and Answers

Pages