Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrect band VK5AJQ reception reports 0258 - 0536
by VK5AJQ on Fri, 2017/09/15 - 08:33
by VK5AJQ
Fri, 2017/09/15 - 08:33
WSPRnet.org Site
Normal topic Mac / Raspberry version for Application app WSPRLite Classic
by ON8QRP on Wed, 2021/02/03 - 14:36
by ON8QRP
Wed, 2021/02/03 - 14:36
Questions and Answers
Normal topic Wrong band reports
by VE7DES on Sun, 2018/03/25 - 18:15
by VE7DES
Sun, 2018/03/25 - 18:15
WSPRnet.org Site
Normal topic Another 10.7m mile/Watt spot
by w2gnn on Sat, 2014/06/21 - 15:14
by w2gnn
Sat, 2014/06/21 - 15:14
General
Normal topic FTDX3000 PROBLEMS FT8/FT4
by W3EK on Fri, 2019/06/07 - 16:48
by W3EK
Fri, 2019/06/07 - 16:48
Questions and Answers
Normal topic Why no parallel port PTT in Windows?
by W0RSB on Sat, 2010/10/23 - 13:47
by W0RSB
Sat, 2010/10/23 - 13:47
Questions and Answers
Normal topic Wrong band report
by G6MZK on Mon, 2018/12/10 - 23:27
by G6MZK
Mon, 2018/12/10 - 23:27
WSPRnet.org Site
Normal topic 40mb spots reported as 60mb spots
by JI1KBF on Sat, 2016/12/03 - 00:11
by JI1KBF
Sat, 2016/12/03 - 00:11
WSPRnet.org Site
Normal topic How is WSPRnet funded ?
by M0GWI on Tue, 2011/03/22 - 16:16
by M0GWI
Tue, 2011/03/22 - 16:16
General
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic Wrong Band for RX Spots
by GM4SFW on Thu, 2013/11/14 - 17:32
by GM4SFW
Thu, 2013/11/14 - 17:32
WSPRnet.org Site
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic WSPR Crash
by kb0r on Thu, 2016/02/18 - 13:44
by kb0r
Thu, 2016/02/18 - 13:44
WSPRnet.org Site
Normal topic Propagation Charts Available?
by K0ZX on Fri, 2011/02/18 - 02:01
by K0ZX
Fri, 2011/02/18 - 02:01
General
Normal topic sdr O\P yu1lm
by M1ENI on Sun, 2011/05/08 - 22:22
by M1ENI
Sun, 2011/05/08 - 22:22
General
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site
Normal topic Again wrong spots
by DF6MK on Sat, 2014/01/25 - 15:28
by DF6MK
Sat, 2014/01/25 - 15:28
WSPRnet.org Site
Normal topic low band activity
by PA0O on Thu, 2010/11/25 - 14:13
by PA0O
Thu, 2010/11/25 - 14:13
General
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site

Pages