Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Not 4m should be 10m - apologies
by G0MJI on Mon, 2012/10/29 - 16:58
by G0MJI
Mon, 2012/10/29 - 16:59
WSPRnet.org Site
Normal topic Different Frequencys reported
by Telegrapher on Wed, 2009/03/11 - 15:33
by Telegrapher
Wed, 2009/03/11 - 15:33
General
Normal topic wrog database entry
by ik1wvq on Thu, 2011/03/24 - 13:48
by ik1wvq
Thu, 2011/03/24 - 13:48
WSPRnet.org Site
Normal topic Dial frequencies /modes on FT1000MP Field
by g4otu on Sat, 2020/01/18 - 11:29
by g4otu
Sat, 2020/01/18 - 11:30
General
Normal topic Should be 6m rather than 60m
by G0MJI on Sat, 2011/06/25 - 13:11
by G0MJI
Sat, 2011/06/25 - 13:11
WSPRnet.org Site
Normal topic Setup for multiple locations?
by wb6cxc on Sun, 2015/11/22 - 07:17
by wb6cxc
Sun, 2015/11/22 - 07:17
Questions and Answers
Normal topic wrong spot 4m
by G0MJI on Sun, 2010/06/27 - 18:58
by G0MJI
Sun, 2010/06/27 - 18:58
WSPRnet.org Site
Normal topic Incorrect spot reports
by Anonymous (not verified) on Wed, 2012/03/28 - 09:17
by Anonymous (not verified)
Wed, 2012/03/28 - 09:17
WSPRnet.org Site
Normal topic Spot Errors - Frequency
by ae2ea on Wed, 2010/11/03 - 22:57
by ae2ea
Wed, 2010/11/03 - 22:57
WSPRnet.org Site
Normal topic RX Only?
by aa4ga on Sun, 2014/12/28 - 15:42
by aa4ga
Sun, 2014/12/28 - 15:42
Questions and Answers
Normal topic False Spot.
by Anonymous (not verified) on Sun, 2012/09/16 - 23:27
by Anonymous (not verified)
Sun, 2012/09/16 - 23:27
WSPRnet.org Site
Normal topic Whitespace not ignored on web entry
by n6gn on Tue, 2011/01/25 - 16:05
by n6gn
Tue, 2011/01/25 - 16:05
WSPRnet.org Site
Normal topic Spots uploaded - wrong band...
by G6LUG on Tue, 2011/05/24 - 06:51
by G6LUG
Tue, 2011/05/24 - 06:51
WSPRnet.org Site
Normal topic WSPRnet.org not accepting my spots. Resolved.
by g0lfp on Thu, 2009/10/01 - 22:55
by g0lfp
Thu, 2009/10/01 - 22:55
General
Normal topic Email notifications?
by K6KGE on Sat, 2011/10/01 - 23:40
by K6KGE
Sat, 2011/10/01 - 23:40
WSPRnet.org Site
Normal topic Wrong band reported
by g8huh on Sun, 2010/05/02 - 06:16
by g8huh
Sun, 2010/05/02 - 06:16
WSPRnet.org Site
Normal topic Sample Rate Calibration? Correction? for WSJT-X 1.16
by KD6RF on Tue, 2016/01/19 - 12:07
by KD6RF
Tue, 2016/01/19 - 12:07
Questions and Answers
Normal topic Look What Just Arrived from Mouser (Xmas in March)
by KI7MT on Thu, 2021/03/25 - 01:40
by KI7MT
Thu, 2021/03/25 - 01:40
General
Normal topic incorrect spots...my Fault
by VK6XT on Fri, 2012/02/03 - 12:31
by VK6XT
Fri, 2012/02/03 - 12:31
WSPRnet.org Site
Normal topic VISTA WSPR and microkeyer II
by F1HDI on Wed, 2008/07/02 - 06:25
by F1HDI
Wed, 2008/07/02 - 06:25
General

Pages