Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Spurious Spot
by G4ISP on Wed, 2014/01/08 - 10:33
by G4ISP
Wed, 2014/01/08 - 10:33
WSPRnet.org Site
Normal topic Wrong power
by G3SUY on Fri, 2015/11/20 - 17:02
by G3SUY
Fri, 2015/11/20 - 17:02
WSPRnet.org Site
Normal topic Wrong band LZ1OI by PD1RL 2014-05-24 15:36 must be 10 meters not 2 meters
by pd1rl on Sat, 2014/05/24 - 16:03
by pd1rl
Sat, 2014/05/24 - 16:03
WSPRnet.org Site
Normal topic New WSPR-X Beacon VK4RBC on LW
by DL8WX on Sat, 2018/09/29 - 10:48
by DL8WX
Sat, 2018/09/29 - 10:48
Questions and Answers
Normal topic Wrong 630m spots this evening
by G3XBM on Wed, 2014/10/08 - 18:05
by G3XBM
Wed, 2014/10/08 - 18:05
WSPRnet.org Site
Normal topic Still trying ...FT817-nd + HRD + WSPR
by M3XEM on Sat, 2010/08/14 - 22:42
by M3XEM
Sat, 2010/08/14 - 22:42
Questions and Answers
Normal topic Incorrect band report
by W9ZSQ on Sun, 2015/01/04 - 15:43
by W9ZSQ
Sun, 2015/01/04 - 15:43
WSPRnet.org Site
Normal topic Wrong Callsign -- Whoops
by GW0OAJ on Wed, 2013/06/05 - 15:36
by GW0OAJ
Wed, 2013/06/05 - 15:36
WSPRnet.org Site
Normal topic IC7600 USB D1 fault
by VK5ADE on Sun, 2017/12/03 - 08:18
by VK5ADE
Sun, 2017/12/03 - 08:18
Questions and Answers
Normal topic 630m spots labled as 30m spots
by SWL-K9-EN61 on Sat, 2015/03/14 - 01:08
by SWL-K9-EN61
Sat, 2015/03/14 - 01:08
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic VO1LQ tx power correction
by VO1LQ on Mon, 2015/08/24 - 15:42
by VO1LQ
Mon, 2015/08/24 - 15:55
WSPRnet.org Site
Normal topic False spot
by G7FYO on Mon, 2014/03/17 - 22:25
by G7FYO
Mon, 2014/03/17 - 22:25
WSPRnet.org Site
Normal topic Clarification - 2M0XTS post above
by AF6G on Mon, 2018/07/02 - 00:16
by AF6G
Mon, 2018/07/02 - 00:16
Questions and Answers
Normal topic Wrong band report
by G6AVK on Mon, 2016/02/15 - 23:59
by G6AVK
Mon, 2016/02/15 - 23:59
WSPRnet.org Site
Normal topic wrong power setting
by ea5zl-1 on Mon, 2014/12/01 - 20:12
by ea5zl-1
Mon, 2014/12/01 - 20:12
WSPRnet.org Site
Normal topic wspr not seeing Com3 in windows 10
by GW0DSJ on Tue, 2017/10/10 - 11:19
by GW0DSJ
Tue, 2017/10/10 - 11:19
Questions and Answers
Normal topic wrong band delete
by sm0vyi on Thu, 2015/02/05 - 11:13
by sm0vyi
Thu, 2015/02/05 - 11:13
WSPRnet.org Site
Normal topic Anyone using WSJT-X on Mac Sierra?
by AH6GT on Mon, 2016/11/21 - 22:08
by AH6GT
Mon, 2016/11/21 - 22:08
Questions and Answers

Pages