Active forum topics

Topic Repliessort descending Last post Forum
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site
Normal topic Grid
by DL2XL on Tue, 2014/10/14 - 15:07
by DL2XL
Tue, 2014/10/14 - 15:07
WSPRnet.org Site
Normal topic Map shows me as still on........ been off for a couple of hours
by KA1HLI on Sun, 2015/01/11 - 19:02
by KA1HLI
Sun, 2015/01/11 - 19:02
WSPRnet.org Site
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Spots on wrong band.....
by VA3XCD on Sat, 2015/03/28 - 20:53
by VA3XCD
Sat, 2015/03/28 - 20:53
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sun, 2013/12/08 - 23:10
by VK4ZBV
Sun, 2013/12/08 - 23:10
WSPRnet.org Site
Normal topic Reports on wrong band
by M0GBZ on Sat, 2015/09/26 - 20:20
by M0GBZ
Sat, 2015/09/26 - 20:20
WSPRnet.org Site
Normal topic Wrong band reports
by g4cao on Wed, 2014/03/26 - 20:33
by g4cao
Wed, 2014/03/26 - 22:59
WSPRnet.org Site
Normal topic Wrong spots
by G8FIK on Wed, 2014/09/10 - 13:10
by G8FIK
Wed, 2014/09/10 - 13:10
WSPRnet.org Site
Normal topic Bad spot on 60m
by zs6sgm on Mon, 2014/12/08 - 06:50
by zs6sgm
Mon, 2014/12/08 - 06:50
WSPRnet.org Site
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG on Sat, 2013/04/06 - 09:53
by M6RWG
Sat, 2013/04/06 - 09:53
WSPRnet.org Site
Normal topic Not on 80m at all, really odd... to be deleted
by sm0vyi on Mon, 2015/02/09 - 17:11
by sm0vyi
Mon, 2015/02/09 - 17:11
WSPRnet.org Site
Normal topic Wrong Band Decode Report
by VK4ZBV on Sun, 2013/09/29 - 10:11
by VK4ZBV
Sun, 2013/09/29 - 10:11
WSPRnet.org Site
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
by N4AU
Mon, 2011/11/07 - 19:19
General
Normal topic Wrong Band
by R3LW on Tue, 2015/06/16 - 20:47
by R3LW
Tue, 2015/06/16 - 20:48
WSPRnet.org Site
Normal topic Sorry, i filled in wrong parameters in the wspr-program
by PA0SLT on Sun, 2014/02/09 - 12:05
by PA0SLT
Sun, 2014/02/09 - 12:05
WSPRnet.org Site
Normal topic Wrong Power
by R3LW on Sat, 2016/01/09 - 18:43
by R3LW
Sat, 2016/01/09 - 18:49
WSPRnet.org Site
Normal topic Help Offer
by M0XDK on Mon, 2014/06/09 - 09:30
by M0XDK
Mon, 2014/06/09 - 09:30
WSPRnet.org Site

Pages