Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Lack of true tx frequency info.
by g0ftd on Sat, 2018/12/22 - 13:30
by g0ftd
Sat, 2018/12/22 - 13:30
WSPRnet.org Site
Normal topic 10m Versatile TAPR WSPR beacon board NOT WORKING!
by KA1ULN on Sat, 2021/07/31 - 01:03
by KA1ULN
Sat, 2021/07/31 - 01:03
Questions and Answers
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
by DF6MK
Tue, 2016/12/20 - 22:15
WSPRnet.org Site
Normal topic Data Activity off the Website
by MW3DAO on Sat, 2010/12/11 - 19:45
by MW3DAO
Sat, 2010/12/11 - 19:47
Questions and Answers
Normal topic Bad spot
by G4NXH on Mon, 2019/09/23 - 13:36
by G4NXH
Mon, 2019/09/23 - 13:36
WSPRnet.org Site
Normal topic 2m Excellent Tropo conditions across north of VK and North East Coast extending to ZL
by vk4mdx on Wed, 2009/11/18 - 13:50
by vk4mdx
Wed, 2009/11/18 - 13:50
Skeds
Normal topic Misreports
by G4AXL on Thu, 2013/11/28 - 21:28
by G4AXL
Thu, 2013/11/28 - 21:28
General
Normal topic Wrong spots from ME VE3SWS - Sorry
by ve3sws on Tue, 2017/04/18 - 00:05
by ve3sws
Tue, 2017/04/18 - 00:05
WSPRnet.org Site
Normal topic WSPR 2.21 and CAT control
by G4PMB on Sat, 2011/12/31 - 10:18
by G4PMB
Sat, 2011/12/31 - 10:18
Questions and Answers
Normal topic VK2DX : WSPR on 137 KHz, looking for reports
by VK2DX on Mon, 2011/06/20 - 09:33
by VK2DX
Mon, 2011/06/20 - 09:33
Skeds
Normal topic wide band data mode?
by G7FYO on Thu, 2014/03/06 - 22:44
by G7FYO
Thu, 2014/03/06 - 22:51
General
Normal topic Icom IC-9700 Split Mode Filter On Tx
by MW0ZAP on Wed, 2020/02/26 - 11:39
by MW0ZAP
Wed, 2020/02/26 - 11:39
Questions and Answers
Normal topic Spots should have been 20 m not 10 m
by KE7KRF on Tue, 2017/08/08 - 22:00
by KE7KRF
Tue, 2017/08/08 - 22:00
WSPRnet.org Site
Normal topic 27/01 WSPR 144 Mhz TX jn56 Italy
by IN3AQK on Wed, 2016/01/27 - 12:59
by IN3AQK
Wed, 2016/01/27 - 12:59
Skeds
Normal topic Messed-up - two Spots on 600-meters ended up on 6-meters
by W7WKR on Fri, 2014/06/27 - 05:24
by W7WKR
Fri, 2014/06/27 - 05:24
General
Normal topic My bad - should have been 20 m not 10m
by KE7KRF on Thu, 2018/01/18 - 21:42
by KE7KRF
Thu, 2018/01/18 - 21:42
WSPRnet.org Site
Normal topic the map is missing ???
by EA3HCL on Thu, 2014/12/25 - 18:11
by EA3HCL
Thu, 2014/12/25 - 18:11
General
Normal topic Wrong band reports for sender DK7IO
by DK7IO on Sat, 2016/10/15 - 11:36
by DK7IO
Sat, 2016/10/15 - 11:36
WSPRnet.org Site
Normal topic WB9MII needs a cable ...1/8 in phone plug on one end. plastic connector (for IC703 mic input) on the other
by SWL-WDX9KHY on Fri, 2011/08/19 - 22:40
by SWL-WDX9KHY
Fri, 2011/08/19 - 22:40
Questions and Answers
Normal topic Activity tab and its Key (... Missing?)
by N8PK on Wed, 2019/05/08 - 21:06
by N8PK
Wed, 2019/05/08 - 21:06
WSPRnet.org Site

Pages