Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic WSPR Streaming via Wifi
by dj0abr on Sun, 2015/02/22 - 22:31
by dj0abr
Sun, 2015/02/22 - 22:31
General
Normal topic Setting WSPR GUI controls
by PA0TBR on Sat, 2013/06/08 - 11:40
by PA0TBR
Sat, 2013/06/08 - 11:40
General
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic SDTV
by M1ENI on Tue, 2011/05/10 - 19:56
by M1ENI
Tue, 2011/05/10 - 19:56
General
Normal topic Wrong Band for RX Spots
by GM4SFW on Thu, 2013/11/14 - 17:32
by GM4SFW
Thu, 2013/11/14 - 17:32
WSPRnet.org Site
Normal topic Night and day settings during band hopping
by JI1KBF on Thu, 2017/02/09 - 00:30
by JI1KBF
Thu, 2017/02/09 - 00:30
Questions and Answers
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic Help required for FT897, Microham USB II and an old laptop
by 2E1FQO on Mon, 2010/05/31 - 20:20
by 2E1FQO
Mon, 2010/05/31 - 20:20
Questions and Answers
Normal topic WSPR Crash
by kb0r on Thu, 2016/02/18 - 13:44
by kb0r
Thu, 2016/02/18 - 13:44
WSPRnet.org Site
Normal topic WSJT-X 2.0 Release Release Candidate 5
by W7OWO on Fri, 2018/11/30 - 18:15
by W7OWO
Fri, 2018/11/30 - 18:15
Questions and Answers
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Bogus Callsign F22LFQ
by ZL3IN on Tue, 2011/01/18 - 10:18
by ZL3IN
Tue, 2011/01/18 - 10:18
General
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site
Normal topic work around for the Kenwood ts-590s
by K7EE on Tue, 2011/04/05 - 20:28
by K7EE
Tue, 2011/04/05 - 20:28
General
Normal topic WSPRnet Website Refresh ?
by HB9VQQ on Tue, 2017/01/03 - 13:10
by HB9VQQ
Tue, 2017/01/03 - 17:12
Questions and Answers
Normal topic Again wrong spots
by DF6MK on Sat, 2014/01/25 - 15:28
by DF6MK
Sat, 2014/01/25 - 15:28
WSPRnet.org Site
Normal topic Wrong Band
by NH7SR on Fri, 2010/08/20 - 18:45
by NH7SR
Fri, 2010/08/20 - 18:45
General
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers

Pages