Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic VISUAL WSPR SOUND PROBLEM
by wp3lr on Mon, 2016/11/21 - 11:28
by wp3lr
Mon, 2016/11/21 - 11:28
Questions and Answers
Normal topic frequency under "Activity" - median instead of mean?
by DL0TUH on Tue, 2009/12/08 - 19:55
by DL0TUH
Tue, 2009/12/08 - 19:56
Questions and Answers
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic spots at 01:18 - 01:20 were not 10 meters
by KE7KRF on Tue, 2013/07/30 - 01:29
by KE7KRF
Tue, 2013/07/30 - 01:29
WSPRnet.org Site
Normal topic .
by G3ZOD on Sun, 2011/11/06 - 09:35
by G3ZOD
Sun, 2011/11/06 - 09:36
General
Normal topic VISTA & sndvol32.exe
by VK6ZRY on Sat, 2009/03/21 - 08:01
by VK6ZRY
Sat, 2009/03/21 - 08:01
Questions and Answers
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic wrong band sri
by ea5zl-1 on Sun, 2013/05/12 - 16:34
by ea5zl-1
Sun, 2013/05/12 - 16:34
WSPRnet.org Site
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic My 6m entries are really 20m
by HA4UC on Thu, 2014/02/27 - 14:39
by HA4UC
Thu, 2014/02/27 - 14:39
WSPRnet.org Site
Normal topic Wrong Band Report 17 m
by SM67464 on Wed, 2016/01/27 - 15:38
by SM67464
Wed, 2016/01/27 - 15:38
WSPRnet.org Site
Normal topic Running WSJT-X Headless in Linux
by KD2OM on Tue, 2017/07/25 - 14:38
by KD2OM
Tue, 2017/07/25 - 14:38
Questions and Answers
Normal topic rtlsdr-wsprd no spot to web
by LU9DCE on Wed, 2017/10/25 - 15:32
by LU9DCE
Wed, 2017/10/25 - 15:32
Questions and Answers
Normal topic Bad transmissions
by G4PMB on Sun, 2011/07/24 - 09:05
by G4PMB
Sun, 2011/07/24 - 09:05
General

Pages