Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrect spot on 60m
by GM4EFR on Mon, 2015/01/26 - 22:38
by GM4EFR
Mon, 2015/01/26 - 22:38
WSPRnet.org Site
Normal topic Latest vesion - failure to decode
by VK7ZL on Mon, 2010/12/13 - 17:03
by VK7ZL
Mon, 2010/12/13 - 17:03
General
Normal topic Help required for FT897, Microham USB II and an old laptop
by 2E1FQO on Mon, 2010/05/31 - 20:20
by 2E1FQO
Mon, 2010/05/31 - 20:20
Questions and Answers
Normal topic WSPR with a Proxy
by N6KK on Wed, 2009/07/22 - 19:56
by N6KK
Wed, 2009/07/22 - 19:56
Questions and Answers
Normal topic Wrong Spots
by G8XWR on Sun, 2015/05/10 - 05:01
by G8XWR
Sun, 2015/05/10 - 05:02
WSPRnet.org Site
Normal topic Feature request
by g0ftd on Tue, 2011/02/01 - 18:14
by g0ftd
Tue, 2011/02/01 - 18:14
General
Normal topic Day/night overlay on map
by aa7fv on Sat, 2014/01/04 - 15:10
by aa7fv
Sat, 2014/01/04 - 15:10
WSPRnet.org Site
Normal topic A Very Suspect Spot
by VK4ZBV on Tue, 2014/05/13 - 05:34
by VK4ZBV
Tue, 2014/05/13 - 05:34
WSPRnet.org Site
Normal topic G8LCO bad spot
by G8LCO on Sat, 2014/10/04 - 19:47
by G8LCO
Sat, 2014/10/04 - 19:47
WSPRnet.org Site
Normal topic WSPRnet Website Refresh ?
by HB9VQQ on Tue, 2017/01/03 - 13:10
by HB9VQQ
Tue, 2017/01/03 - 17:12
Questions and Answers
Normal topic " "Auto Shut Down"
by DF3VW on Sat, 2010/01/16 - 13:13
by DF3VW
Sat, 2010/01/16 - 13:13
Questions and Answers
Normal topic Incorrect band report
by VK7AB on Thu, 2015/01/01 - 00:07
by VK7AB
Thu, 2015/01/01 - 00:07
WSPRnet.org Site
Normal topic Is someone kidding?
by IZ3ATV on Thu, 2010/11/18 - 17:24
by IZ3ATV
Thu, 2010/11/18 - 17:24
General
Normal topic Wrong Band post
by wb0ksl on Mon, 2013/05/27 - 22:19
by wb0ksl
Mon, 2013/05/27 - 22:19
WSPRnet.org Site
Normal topic Bad Spot Report - please delete
by M0MVA on Wed, 2015/03/11 - 07:48
by M0MVA
Wed, 2015/03/11 - 07:48
WSPRnet.org Site
Normal topic lima SDR 0,5 Watts
by dj0abr on Thu, 2010/12/30 - 12:20
by dj0abr
Thu, 2010/12/30 - 12:20
General
Normal topic Incorrect Band 8th Nov. 2013
by PE0CWK on Fri, 2013/11/08 - 13:55
by PE0CWK
Fri, 2013/11/08 - 13:55
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic Illegal operation, WIN98
by ki0g on Tue, 2009/11/10 - 18:44
by ki0g
Tue, 2009/11/10 - 18:44
Questions and Answers
Normal topic 64 bit Windows 7 Update confuses WSPR 2.21 r2286
by WA7KGX on Sun, 2011/06/19 - 07:37
by WA7KGX
Sun, 2011/06/19 - 07:37
General

Pages