Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Hello Sysop - Messed up playing with a receiver
by GM4SFW on Sat, 2014/02/22 - 18:15
by GM4SFW
Sat, 2014/02/22 - 18:15
General
Normal topic 2 Wrong Spots from me - VE3SWS
by ve3sws on Sun, 2017/05/07 - 22:28
by ve3sws
Sun, 2017/05/07 - 22:28
WSPRnet.org Site
Normal topic wrong band
by DL4RU on Thu, 2012/11/01 - 16:03
by DL4RU
Thu, 2012/11/01 - 16:03
General
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
by W4EPM
Mon, 2017/08/21 - 13:29
WSPRnet.org Site
Normal topic Wrong band
by KE7KRF on Tue, 2016/01/19 - 19:12
by KE7KRF
Tue, 2016/01/19 - 19:12
WSPRnet.org Site
Normal topic Incorrect band
by KE7KRF on Wed, 2018/02/28 - 01:15
by KE7KRF
Wed, 2018/02/28 - 01:15
WSPRnet.org Site
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ on Sat, 2016/11/05 - 14:58
by GM1LUZ
Sat, 2016/11/05 - 14:58
WSPRnet.org Site
Normal topic CQ WSPR-QSO-Mode at 1836.90 1st now
by DL4DTL on Mon, 2010/01/04 - 18:15
by DL4DTL
Mon, 2010/01/04 - 18:15
Skeds
Normal topic Icom M-710
by KM4USW on Fri, 2020/04/24 - 00:50
by KM4USW
Fri, 2020/04/24 - 00:50
Questions and Answers
Normal topic Apologies from GM$SFW
by GM4SFW on Tue, 2015/10/27 - 21:19
by GM4SFW
Tue, 2015/10/27 - 21:19
WSPRnet.org Site
Normal topic Transmit problem with FT-450
by kc2sta on Sun, 2010/10/17 - 23:04
by kc2sta
Sun, 2010/10/17 - 23:04
Questions and Answers
Normal topic Wrong band
by db1jj on Fri, 2016/04/01 - 19:06
by db1jj
Fri, 2016/04/01 - 19:06
WSPRnet.org Site
Normal topic Kenwood TS-570S and SignLink USB
by LA6NNA on Sun, 2015/02/08 - 17:38
by LA6NNA
Sun, 2015/02/08 - 17:39
General
Normal topic Wrong band reports
by DK7IO on Sat, 2016/09/17 - 06:03
by DK7IO
Sat, 2016/09/17 - 06:03
WSPRnet.org Site
Normal topic Will WSPR work on Windows CE?
by AC3DB on Mon, 2011/09/19 - 02:39
by AC3DB
Mon, 2011/09/19 - 02:39
Questions and Answers
Normal topic Site load distribution and limitation
by OZ2M on Tue, 2019/02/05 - 07:54
by OZ2M
Tue, 2019/02/05 - 07:54
WSPRnet.org Site
Normal topic Reported frequency wrong at 137kHz
by PA0O on Fri, 2011/01/07 - 11:50
by PA0O
Fri, 2011/01/07 - 11:50
Questions and Answers
Normal topic WSPR 2.11_r2247 C++ runtime errors
by G6AIG on Thu, 2014/06/19 - 11:48
by G6AIG
Thu, 2014/06/19 - 11:48
General
Normal topic Eclipse spots
by KD8CGH on Wed, 2017/08/23 - 00:13
by KD8CGH
Wed, 2017/08/23 - 00:13
WSPRnet.org Site
Normal topic Wrong band reports
by M0GBZ on Thu, 2016/01/28 - 10:54
by M0GBZ
Thu, 2016/01/28 - 10:54
WSPRnet.org Site

Pages