Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Bad spot on 60m
by zs6sgm on Thu, 2014/11/20 - 09:48
by zs6sgm
Thu, 2014/11/20 - 09:48
WSPRnet.org Site
Normal topic wrong date
by dj0abr on Mon, 2015/02/02 - 00:53
by dj0abr
Mon, 2015/02/02 - 00:53
WSPRnet.org Site
Normal topic Wrong band
by KE7KRF on Wed, 2013/09/04 - 03:42
by KE7KRF
Wed, 2013/09/04 - 03:42
WSPRnet.org Site
Normal topic VY0ERC
by WB1AIJ on Sun, 2018/04/08 - 19:48
by WB1AIJ
Sun, 2018/04/08 - 19:48
Questions and Answers
Normal topic New wspr feature requests?
by AC3DB on Wed, 2017/03/15 - 22:00
by AC3DB
Wed, 2017/03/15 - 22:00
Questions and Answers
Normal topic WSPR with an ARM processor - moved from the "general" forum
by Adam Brown K2ARB on Mon, 2009/06/01 - 15:32
by Adam Brown K2ARB
Mon, 2009/06/01 - 15:32
Questions and Answers
Normal topic 630m
by DK1KQ on Tue, 2015/05/19 - 19:47
by DK1KQ
Tue, 2015/05/19 - 19:47
WSPRnet.org Site
Normal topic Wrong band
by G8JNJ on Sat, 2014/05/24 - 18:49
by G8JNJ
Sat, 2014/05/24 - 18:49
WSPRnet.org Site
Normal topic Wrong band reports for 09 Oct 2014
by VK2DDI on Thu, 2014/10/09 - 10:26
by VK2DDI
Thu, 2014/10/09 - 10:26
WSPRnet.org Site
Normal topic Wrong Band
by g3jkf on Sun, 2012/10/21 - 21:17
by g3jkf
Sun, 2012/10/21 - 21:17
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Incorrect Band Reports
by VK4ZBV on Sun, 2013/06/09 - 08:04
by VK4ZBV
Sun, 2013/06/09 - 08:04
WSPRnet.org Site
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic Wrong Band for RX Spots
by GM4SFW on Thu, 2013/11/14 - 17:32
by GM4SFW
Thu, 2013/11/14 - 17:32
WSPRnet.org Site
Normal topic "Error in Sound Input" Solution
by KV5M on Thu, 2018/06/14 - 16:31
by KV5M
Thu, 2018/06/14 - 16:31
Questions and Answers
Normal topic Country, state and city of receiver.
by PY1EB on Sun, 2017/04/16 - 19:25
by PY1EB
Sun, 2017/04/16 - 19:25
Questions and Answers
Normal topic windows7 and rx/tx display
by m5adz on Sat, 2010/06/12 - 11:37
by m5adz
Sat, 2010/06/12 - 11:37
Questions and Answers
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site

Pages