Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Incorrect band report - MF
by GM4EFR on Wed, 2015/01/07 - 20:39
by GM4EFR
Wed, 2015/01/07 - 20:39
WSPRnet.org Site
Normal topic Incorrect time on WSJT-X display
by sp7wt on Tue, 2018/04/24 - 12:37
by sp7wt
Tue, 2018/04/24 - 12:37
Questions and Answers
Normal topic Incorrect spots.
by G7NRH on Thu, 2015/03/19 - 11:57
by G7NRH
Thu, 2015/03/19 - 11:57
WSPRnet.org Site
Normal topic Wrong band reportes
by OZ7IT on Thu, 2013/12/05 - 00:17
by OZ7IT
Thu, 2013/12/05 - 00:17
WSPRnet.org Site
Normal topic SoundCard sample rate error adjustment in WSPR
by K5XL on Sat, 2010/06/26 - 18:21
by K5XL
Sat, 2010/06/26 - 18:21
Questions and Answers
Normal topic reporter == call is case sensitive bug
by DF1DN on Fri, 2014/08/29 - 08:26
by DF1DN
Fri, 2014/08/29 - 08:26
WSPRnet.org Site
Normal topic CAT via com1 versus PTT on com1
by PA0PVL on Tue, 2009/11/03 - 14:20
by PA0PVL
Tue, 2009/11/03 - 14:20
Questions and Answers
Normal topic Bad spots on 60m from South Africa
by zs6sgm on Tue, 2014/12/02 - 07:15
by zs6sgm
Tue, 2014/12/02 - 07:15
WSPRnet.org Site
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
by N4AU
Mon, 2011/11/07 - 19:19
General
Normal topic 80m spots reported as 40m
by OZ7IT on Wed, 2013/03/13 - 22:34
by OZ7IT
Wed, 2013/03/13 - 22:34
WSPRnet.org Site
Normal topic Wrong Band
by M0BOB on Thu, 2013/09/19 - 12:35
by M0BOB
Thu, 2013/09/19 - 12:35
WSPRnet.org Site
Normal topic Spain 60m allocation
by EA7VPG on Thu, 2017/04/20 - 18:45
by EA7VPG
Thu, 2017/04/20 - 18:45
Questions and Answers
Normal topic REMOVE SPOT
by no3m on Mon, 2015/06/01 - 02:49
by no3m
Mon, 2015/06/01 - 02:50
WSPRnet.org Site
Normal topic WSPR-X15 Spots
by KB2MEN on Fri, 2014/01/31 - 23:44
by KB2MEN
Fri, 2014/01/31 - 23:44
WSPRnet.org Site
Normal topic I CAN not QRV WSPR on 6m
by JA5FNX on Wed, 2011/02/23 - 06:24
by JA5FNX
Wed, 2011/02/23 - 06:24
General
Normal topic Decoding error?
by M0GBZ on Tue, 2014/06/03 - 11:26
by M0GBZ
Tue, 2014/06/03 - 11:26
WSPRnet.org Site
Normal topic WSPR with a regenerative rx
by NH7SR on Fri, 2011/09/30 - 04:27
by NH7SR
Fri, 2011/09/30 - 04:27
General
Normal topic Building WSPR under Windows with MinGW?
by K6TU on Tue, 2008/12/16 - 17:10
by K6TU
Tue, 2008/12/16 - 17:10
Questions and Answers
Normal topic Wrong Band report
by VK4ZBV on Wed, 2013/06/19 - 08:09
by VK4ZBV
Wed, 2013/06/19 - 08:09
WSPRnet.org Site

Pages