Active forum topics

Topic Repliessort descending Last post Forum
Hot topic Map Feature Needs Upgrade
by KG6BXW on Mon, 2018/02/05 - 07:43
8 by n1ho
Mon, 2018/02/19 - 04:42
WSPRnet.org Site
Hot topic Kenwood TS-590 not working
by 2e1hje on Sat, 2011/01/08 - 07:45
8 by G8LIY
Thu, 2011/01/20 - 15:54
Questions and Answers
Hot topic dBm values
by IZ7VHF on Sat, 2020/05/09 - 13:15
8 by OZ2M
Thu, 2020/05/14 - 13:38
Questions and Answers
Hot topic WSPR with the new Raspberry Pi Model 2?
by dd0ul on Thu, 2015/03/05 - 19:14
8 by G7CKF
Thu, 2015/07/09 - 14:11
General
Hot topic Mapping error for multiple stations in same grid
by KK6TG on Tue, 2018/03/20 - 01:36
8 by VK7JJ
Wed, 2018/03/21 - 08:45
WSPRnet.org Site
Hot topic Three puzzling decodes on 50.294447 MHz
by W7WKR on Fri, 2013/11/01 - 03:45
8 by n6gn
Tue, 2013/11/19 - 21:29
General
Hot topic Spot upload problem
by M0TGC on Sat, 2018/12/01 - 08:26
8 by WA4DXC
Sun, 2018/12/23 - 17:27
Questions and Answers
Hot topic WSPR in openSUSE 11.4 getting WSPR 2.10 to talk to radio and Band changing.
by K6KGE on Sat, 2011/04/23 - 22:37
8 by K6KGE
Mon, 2011/04/25 - 22:13
Questions and Answers
Hot topic Time adjustment forbidden by system
by AD7GR on Wed, 2013/01/23 - 20:19
8 by KE2D
Wed, 2013/03/06 - 04:12
General
Hot topic 6 meters
by ve3ghm on Fri, 2011/07/15 - 16:21
8 by M0MVB
Sun, 2013/03/24 - 14:24
General
Hot topic Google map is wrong
by VK4JAZ on Sun, 2012/02/19 - 02:33
8 by vk2tpm
Mon, 2012/03/19 - 08:57
General
Hot topic FT-817 CG antenna SB-1000
by dl2ian on Thu, 2010/12/09 - 19:11
8 by JG1KGS
Tue, 2011/11/08 - 12:25
General
Hot topic KC2QII: Map says Hawaii, Database says W4. Why?
by N2CQR on Mon, 2010/12/20 - 23:02
8 by W1BW
Tue, 2010/12/21 - 21:47
General
Hot topic 500kHz
by MM5AHO on Fri, 2009/02/06 - 19:55
8 by TF3HZ
Tue, 2009/03/24 - 09:19
Questions and Answers
Hot topic Multiple TX tracks on the waterfall
by VK4YEH on Thu, 2008/12/18 - 07:12
8 by VK2XV
Fri, 2008/12/19 - 11:23
Questions and Answers
Hot topic kit transceiver for 24/7 operations?
by KE5SWU on Mon, 2009/11/30 - 02:26
8 by K3YBN
Fri, 2016/05/13 - 01:37
Questions and Answers
Hot topic wspr cli: country prefix does not work
by dd0ul on Tue, 2018/05/08 - 12:35
8 by OZ2M
Fri, 2018/05/11 - 10:27
General
Hot topic Fatal python error
by k6cca on Fri, 2014/06/13 - 14:53
8 by VK4ZBV
Fri, 2017/03/10 - 00:47
Questions and Answers
Hot topic WSPR wrong spots and CAT quirk.
by VKFRG on Fri, 2011/12/09 - 03:38
8 by Anonymous (not verified)
Mon, 2012/01/02 - 10:03
WSPRnet.org Site
Hot topic SPOT=QSO??
by EA4GHB on Wed, 2015/09/02 - 15:57
8 by ZL1RS
Fri, 2015/09/04 - 08:50
Questions and Answers

Pages