Active forum topics

Topic Repliessort descending Last post Forum
Hot topic WSPR MAP - DAY/NIGHT Overlay is about one hour advanced over real day / night position
by G0BZB on Mon, 2014/04/21 - 21:38
7 by VK4ZBV
Wed, 2014/04/23 - 11:42
General
Hot topic Emails to WSPR Admin repeatedly bounce
by G8BDU on Mon, 2017/01/16 - 17:39
7 by VK4ZBV
Thu, 2017/01/19 - 20:56
WSPRnet.org Site
Hot topic Spots
by ZL4VV on Thu, 2013/09/05 - 04:47
7 by n8aby
Wed, 2013/10/30 - 12:00
General
Hot topic VK2RG mobile wspr.... Sydney to Central Australia
by VK2RG on Sat, 2016/06/25 - 21:34
7 by VK2KRR
Sat, 2016/08/13 - 21:50
Skeds
Hot topic False (?) decodes from "AT3NT"
by n9dsj on Wed, 2009/01/21 - 03:57
7 by F6BNL
Sat, 2009/01/24 - 17:17
General
Hot topic WSPR map, no display in internet explorer 9
by OX3XR on Fri, 2011/06/17 - 09:15
7 by PA7GMU
Fri, 2012/12/21 - 14:10
Questions and Answers
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ on Sun, 2011/01/30 - 19:12
7 by SM0YYQ
Mon, 2011/01/31 - 17:48
Questions and Answers
Hot topic Is there an up-to-date API for the database?
by kj6bbs on Tue, 2014/11/04 - 18:45
7 by pa3hfn
Tue, 2019/12/10 - 18:33
General
Hot topic RXTX+ Xtallv6.3 KB9YIG-rig
by DL2XL on Sat, 2010/11/06 - 20:32
7 by LY2BOS
Sun, 2010/11/07 - 22:07
Questions and Answers
Hot topic Serial port DC levels from WSPR software?
by M0FMT on Sat, 2015/07/11 - 22:29
7 by G4APB
Fri, 2015/07/17 - 19:03
General
Hot topic Clear Signal on Waterfall - No Decode
by G8LIY on Tue, 2009/09/01 - 14:47
7 by M0POQ
Wed, 2009/10/14 - 10:03
General
Hot topic Understanding WSPR Signal Reports
by K9IQY on Wed, 2011/10/05 - 13:32
7 by G4ZFQ
Sun, 2011/11/13 - 08:20
Questions and Answers
Hot topic No Map Display
by W0LS on Fri, 2009/12/18 - 15:00
7 by VK4ZBV
Wed, 2017/09/27 - 23:05
General
Hot topic Invalid Callsign 918ZNO?
by M0TSW on Thu, 2012/12/27 - 14:59
7 by WA4DXC
Mon, 2012/12/31 - 19:53
General
Hot topic WSPR Power Measurement
by KJ4VPI on Fri, 2020/01/10 - 18:25
7 by KJ4VPI
Fri, 2020/01/24 - 00:03
Questions and Answers
Hot topic 136 KHz WSPR Transmiter project wanted
by VE3FAX on Mon, 2010/09/13 - 02:54
7 by VE3FAX
Tue, 2010/10/05 - 20:24
General
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ on Sun, 2018/12/02 - 18:32
7 by N4LTA
Mon, 2020/08/31 - 01:13
Questions and Answers
Hot topic Hamlib Error
by w1xq on Tue, 2017/09/05 - 14:05
7 by G4ZFQ
Tue, 2020/05/26 - 13:39
Questions and Answers
Hot topic WSPR 2.10 seg faulting on Linux
by K6KGE on Thu, 2011/05/05 - 20:34
7 by K6KGE
Mon, 2011/05/16 - 23:33
General
Hot topic Problem with PTT
by w1xq on Sun, 2017/01/08 - 17:09
7 by w1xq
Sun, 2017/01/22 - 20:35
Questions and Answers

Pages