Active forum topics

Topic Repliessort descending Last post Forum
Normal topic spots at 01:18 - 01:20 were not 10 meters
by KE7KRF on Tue, 2013/07/30 - 01:29
by KE7KRF
Tue, 2013/07/30 - 01:29
WSPRnet.org Site
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic "Error in Sound Input" Solution
by KV5M on Thu, 2018/06/14 - 16:31
by KV5M
Thu, 2018/06/14 - 16:31
Questions and Answers
Normal topic Country, state and city of receiver.
by PY1EB on Sun, 2017/04/16 - 19:25
by PY1EB
Sun, 2017/04/16 - 19:25
Questions and Answers
Normal topic windows7 and rx/tx display
by m5adz on Sat, 2010/06/12 - 11:37
by m5adz
Sat, 2010/06/12 - 11:37
Questions and Answers
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic wrong band sri
by ea5zl-1 on Sun, 2013/05/12 - 16:34
by ea5zl-1
Sun, 2013/05/12 - 16:34
WSPRnet.org Site
Normal topic Incorrect time on WSJT-X display
by sp7wt on Tue, 2018/04/24 - 12:37
by sp7wt
Tue, 2018/04/24 - 12:37
Questions and Answers
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic My 6m entries are really 20m
by HA4UC on Thu, 2014/02/27 - 14:39
by HA4UC
Thu, 2014/02/27 - 14:39
WSPRnet.org Site
Normal topic Duplicate Reports
by VK4ZBV on Sat, 2013/01/05 - 01:37
by VK4ZBV
Sat, 2013/01/05 - 01:37
WSPRnet.org Site
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Incorrect upload 160m to 80m
by OZ7IT on Mon, 2015/01/26 - 00:28
by OZ7IT
Mon, 2015/01/26 - 00:28
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic Wrong Band Report
by VK4ZBV on Fri, 2015/04/24 - 05:10
by VK4ZBV
Fri, 2015/04/24 - 05:10
WSPRnet.org Site
Normal topic Wrong spots
by OZ7IT on Fri, 2014/01/03 - 13:38
by OZ7IT
Fri, 2014/01/03 - 13:38
WSPRnet.org Site
Normal topic Spain 60m allocation
by EA7VPG on Thu, 2017/04/20 - 18:45
by EA7VPG
Thu, 2017/04/20 - 18:45
Questions and Answers

Pages