Active forum topics

Topic Repliessort descending Last post Forum
Hot topic External sound card, any tip?
by SM0BRF on Tue, 2013/12/17 - 07:34
7 by SM0BRF
Sat, 2014/01/18 - 19:34
General
Hot topic WSPR database fields defined
by KF7GYN on Fri, 2020/02/21 - 14:43
7 by VK7JJ
Sat, 2020/03/14 - 22:45
Questions and Answers
Hot topic Lopsided ratio of TX / RX
by km4udx on Sun, 2020/01/19 - 08:28
7 by VK3KHZ
Wed, 2020/08/19 - 01:41
Questions and Answers
Hot topic A little story about false decodes
by OZ7IT on Wed, 2014/05/14 - 23:52
7 by PA0JME
Fri, 2014/05/30 - 07:39
General
Hot topic TS-590s and CAT Control
by K9IUQ on Sat, 2011/07/23 - 16:12
7 by G4ILO
Sun, 2011/07/24 - 19:37
Questions and Answers
Hot topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
7 by KB9AMG
Mon, 2018/01/08 - 17:40
WSPRnet.org Site
Hot topic Grid Not showing up correct Location on Map
by KE4HGP on Tue, 2017/05/23 - 20:42
7 by MU0ZVV
Fri, 2017/06/23 - 14:14
Questions and Answers
Hot topic WSPR no signal
by 2M1DHG on Sat, 2010/01/02 - 16:18
7 by 2M1DHG
Sun, 2010/01/03 - 00:25
Questions and Answers
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND on Mon, 2017/07/10 - 15:57
7 by K5KND
Mon, 2017/08/14 - 17:52
Questions and Answers
Hot topic Better Clock Syncronisation in native Windows XP
by G7TAT on Mon, 2011/02/14 - 17:51
7 by G3ZOD
Fri, 2011/02/18 - 22:23
General
Hot topic The Peaberry SDR on WSPR
by AE9RB on Wed, 2012/08/08 - 07:39
7 by M0BOB
Wed, 2014/12/03 - 22:46
General
Hot topic NVIS propogation
by G4GWC on Tue, 2009/10/20 - 10:53
7 by G4GWC
Fri, 2009/10/30 - 11:45
General
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM on Wed, 2016/06/22 - 20:51
7 by KG5LBJ
Wed, 2016/08/31 - 22:03
Questions and Answers
Hot topic I'm getting random shutdowns of the application
by ZL2TLD on Wed, 2008/09/10 - 07:25
7 by ZL2TLD
Sat, 2008/09/13 - 01:44
General
Hot topic WSJT 7 - audio not being received from sound card
by g4enz on Mon, 2008/12/29 - 18:22
7 by G3ZJO
Wed, 2008/12/31 - 13:09
Questions and Answers
Hot topic VISTA problems with WSPR
by K5CZD on Wed, 2008/06/25 - 00:48
7 by W1AER
Wed, 2008/07/02 - 18:46
Questions and Answers
Hot topic Browser (IE 6) locks up when loading Prop Map
by WR5J on Thu, 2008/08/28 - 00:28
7 by k1ct
Sun, 2008/10/26 - 06:02
Questions and Answers
Hot topic Database errors
by G8JNJ on Tue, 2008/11/04 - 14:55
8 by KH6IMB
Sat, 2016/07/02 - 15:49
WSPRnet.org Site
Hot topic WSPR not a beacon!
by 2M0TNM on Mon, 2017/02/27 - 18:31
8 by N3XBU
Tue, 2017/02/28 - 16:12
General
Hot topic Help with wsjtx
by WA3DSP on Tue, 2017/01/10 - 19:52
8 by WA3DSP
Mon, 2017/01/23 - 04:32
General

Pages