Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Grid
by DL2XL on Tue, 2014/10/14 - 15:07
by DL2XL
Tue, 2014/10/14 - 15:07
WSPRnet.org Site
Normal topic Quisk, WSJT, Linux, G3020, YU1LM trcvr and Receive and Transmit
by PA0RBC on Fri, 2017/10/20 - 18:16
by PA0RBC
Fri, 2017/10/20 - 18:16
Questions and Answers
Normal topic Map shows me as still on........ been off for a couple of hours
by KA1HLI on Sun, 2015/01/11 - 19:02
by KA1HLI
Sun, 2015/01/11 - 19:02
WSPRnet.org Site
Normal topic Incorrect power report.
by kd6rwf on Wed, 2013/06/19 - 04:33
by kd6rwf
Wed, 2013/06/19 - 04:33
WSPRnet.org Site
Normal topic Spots on wrong band.....
by VA3XCD on Sat, 2015/03/28 - 20:53
by VA3XCD
Sat, 2015/03/28 - 20:53
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sun, 2013/12/08 - 23:10
by VK4ZBV
Sun, 2013/12/08 - 23:10
WSPRnet.org Site
Normal topic WSPR with a Proxy
by N6KK on Wed, 2009/07/22 - 19:56
by N6KK
Wed, 2009/07/22 - 19:56
Questions and Answers
Normal topic Reports on wrong band
by M0GBZ on Sat, 2015/09/26 - 20:20
by M0GBZ
Sat, 2015/09/26 - 20:20
WSPRnet.org Site
Normal topic Strong signal/carrier at aproximately 10.140.038 not WSPR. Youtube link.
by K6KGE on Sat, 2010/12/25 - 01:49
by K6KGE
Sat, 2010/12/25 - 01:49
General
Normal topic Wrong band reports
by g4cao on Wed, 2014/03/26 - 20:33
by g4cao
Wed, 2014/03/26 - 22:59
WSPRnet.org Site
Normal topic oops, wrong band
by KH6IDF on Wed, 2012/09/19 - 01:42
by KH6IDF
Wed, 2012/09/19 - 01:42
General
Normal topic Wrong spots
by G8FIK on Wed, 2014/09/10 - 13:10
by G8FIK
Wed, 2014/09/10 - 13:10
WSPRnet.org Site
Normal topic Bad spot on 60m
by zs6sgm on Mon, 2014/12/08 - 06:50
by zs6sgm
Mon, 2014/12/08 - 06:50
WSPRnet.org Site
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG on Sat, 2013/04/06 - 09:53
by M6RWG
Sat, 2013/04/06 - 09:53
WSPRnet.org Site
Normal topic " "Auto Shut Down"
by DF3VW on Sat, 2010/01/16 - 13:13
by DF3VW
Sat, 2010/01/16 - 13:13
Questions and Answers
Normal topic Not on 80m at all, really odd... to be deleted
by sm0vyi on Mon, 2015/02/09 - 17:11
by sm0vyi
Mon, 2015/02/09 - 17:11
WSPRnet.org Site
Normal topic Wrong Band Decode Report
by VK4ZBV on Sun, 2013/09/29 - 10:11
by VK4ZBV
Sun, 2013/09/29 - 10:11
WSPRnet.org Site
Normal topic Wrong Band
by R3LW on Tue, 2015/06/16 - 20:47
by R3LW
Tue, 2015/06/16 - 20:48
WSPRnet.org Site
Normal topic Antenna Mystery Solved?
by W7VN on Mon, 2010/12/13 - 17:45
by W7VN
Mon, 2010/12/13 - 17:45
General
Normal topic Sorry, i filled in wrong parameters in the wspr-program
by PA0SLT on Sun, 2014/02/09 - 12:05
by PA0SLT
Sun, 2014/02/09 - 12:05
WSPRnet.org Site

Pages