Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Wrong Band
by g3jkf on Sat, 2016/09/10 - 15:46
by g3jkf
Sat, 2016/09/10 - 15:46
WSPRnet.org Site
Normal topic 60 meters WSPR 5.364.7 mHz
by VE7IVN on Sat, 2019/11/23 - 19:25
by VE7IVN
Sat, 2019/11/23 - 19:28
Questions and Answers
Normal topic Misreports
by G4AXL on Thu, 2013/11/28 - 21:28
by G4AXL
Thu, 2013/11/28 - 21:28
General
Normal topic 2 Wrong Spots from me - VE3SWS
by ve3sws on Sun, 2017/05/07 - 22:28
by ve3sws
Sun, 2017/05/07 - 22:28
WSPRnet.org Site
Normal topic wide band data mode?
by G7FYO on Thu, 2014/03/06 - 22:44
by G7FYO
Thu, 2014/03/06 - 22:51
General
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
by W4EPM
Mon, 2017/08/21 - 13:29
WSPRnet.org Site
Normal topic Messed-up - two Spots on 600-meters ended up on 6-meters
by W7WKR on Fri, 2014/06/27 - 05:24
by W7WKR
Fri, 2014/06/27 - 05:24
General
Normal topic Incorrect band
by KE7KRF on Wed, 2018/02/28 - 01:15
by KE7KRF
Wed, 2018/02/28 - 01:15
WSPRnet.org Site
Normal topic the map is missing ???
by EA3HCL on Thu, 2014/12/25 - 18:11
by EA3HCL
Thu, 2014/12/25 - 18:11
General
Normal topic WSPR Does not turn off DTR
by VA3CNS on Sun, 2011/06/12 - 21:59
by VA3CNS
Sun, 2011/06/12 - 21:59
Questions and Answers
Normal topic 160m WSPR Interference?
by N4SRN on Tue, 2015/04/07 - 00:03
by N4SRN
Tue, 2015/04/07 - 00:03
General
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ on Sat, 2016/11/05 - 14:58
by GM1LUZ
Sat, 2016/11/05 - 14:58
WSPRnet.org Site
Normal topic Automated download of reports
by LU7DID on Mon, 2019/07/01 - 13:46
by LU7DID
Mon, 2019/07/01 - 13:46
WSPRnet.org Site
Normal topic Map won't load
by AA5IT on Sun, 2020/07/05 - 22:33
by AA5IT
Sun, 2020/07/05 - 22:33
Questions and Answers
Normal topic S/N at -33db?
by VK2DND on Wed, 2011/01/05 - 01:07
by VK2DND
Wed, 2011/01/05 - 01:07
Questions and Answers
Normal topic WSPR ADIF Log
by K0GUN on Sat, 2014/10/18 - 05:28
by K0GUN
Sat, 2014/10/18 - 05:34
General
Normal topic Wrong band
by db1jj on Fri, 2016/04/01 - 19:06
by db1jj
Fri, 2016/04/01 - 19:06
WSPRnet.org Site
Normal topic Wrong output power on 160m
by PA0K on Fri, 2013/01/25 - 18:43
by PA0K
Fri, 2013/01/25 - 18:44
General
Normal topic Level differences when using a transverter on FT-897
by G4APB on Sun, 2019/06/09 - 12:07
by G4APB
Sun, 2019/06/09 - 12:07
Questions and Answers
Normal topic 70cm Work
by KA0SWT on Sat, 2010/10/23 - 23:36
by KA0SWT
Sat, 2010/10/23 - 23:36
Questions and Answers

Pages