Active forum topics

Topic Repliessort descending Last post Forum
Hot topic Signalink and WSPR
by KK6YDA on Sun, 2017/11/05 - 18:39
5 by K4NHV
Sun, 2020/09/27 - 19:20
Questions and Answers
Hot topic WSPR Setup - Station Parameters
by KB3OMJ on Sun, 2010/01/24 - 15:26
5 by G3ZOD
Tue, 2010/01/26 - 11:42
Questions and Answers
Hot topic Does my Funcube Transmit.
by G4XCS on Mon, 2017/03/20 - 21:49
5 by VK4ZBV
Tue, 2017/03/21 - 23:47
Questions and Answers
Hot topic Wouldn't it be nice if ....
by W7WKR on Sat, 2011/04/02 - 19:16
5 by JG1KGS
Fri, 2011/04/08 - 02:35
General
Hot topic Grid Locator Incorrect
by G8LIY on Fri, 2018/03/09 - 19:50
5 by EA4NF
Wed, 2019/04/03 - 08:32
Questions and Answers
Hot topic CW on WSPR frequencies
by ZS6AF on Tue, 2011/02/22 - 04:54
5 by VK6ZRY
Sun, 2011/03/06 - 16:46
General
Hot topic map display/colors proposal to the developers
by ON6VL on Sat, 2010/08/21 - 16:01
5 by VK7JJ
Wed, 2018/01/03 - 05:37
General
Hot topic Choice of optoisolator for interface?
by G7MRV on Sat, 2009/10/24 - 18:23
5 by VK6ZRY
Wed, 2009/11/04 - 09:35
Questions and Answers
Hot topic Weak TX audio after upgrade to V1.7
by VK2BYF on Sun, 2017/01/29 - 05:13
5 by VK2BYF
Fri, 2017/02/24 - 05:58
Questions and Answers
Hot topic help setting up FT-817 with G4ZLP Digimaster pro
by G3WDI on Sun, 2010/02/21 - 09:17
5 by VE3BDR
Fri, 2010/02/26 - 17:15
Questions and Answers
Hot topic WSPR Beta 2.2 anomalies
by K1HTV on Fri, 2011/01/21 - 02:07
5 by JG1VGX
Sat, 2011/01/22 - 09:40
General
Hot topic Solved bandchange on Yaesu 950 and maybe others too.
by oe1msb on Mon, 2009/11/23 - 13:33
5 by VE3EXW
Sun, 2010/02/07 - 13:37
Questions and Answers
Hot topic Equipment suggestions please
by radarjon on Sun, 2010/12/12 - 18:36
5 by g4gql
Tue, 2010/12/21 - 08:24
General
Hot topic Strange Call Signs
by KK4XO on Tue, 2012/06/26 - 16:43
5 by sp6cpn
Sun, 2012/09/09 - 18:22
General
Hot topic wspr-x 1.7 crashing
by KG5KOG on Tue, 2017/08/29 - 00:49
5 by JI1KBF
Thu, 2017/09/07 - 01:18
Questions and Answers
Hot topic Minimum HW specs?
by oz1pif on Wed, 2009/02/18 - 07:23
5 by ZL2TLD
Fri, 2009/02/20 - 21:14
General
Hot topic Map no longer works - get error message "OOPS"
by WA5DXP on Wed, 2019/10/02 - 12:13
5 by WO6K
Sat, 2019/10/05 - 11:54
General
Hot topic Uploading Spots
by WB4BBF on Mon, 2014/01/13 - 12:40
5 by WB4BBF
Wed, 2014/02/12 - 19:38
Questions and Answers
Hot topic Setting tx frequency
by VA3JLF on Thu, 2014/05/22 - 03:29
5 by LU3VC
Tue, 2014/07/29 - 00:34
Questions and Answers
Hot topic Ubuntu 14.10 install problems on 32 bit system
by KG5CGN on Sun, 2015/02/22 - 19:41
5 by KI7MT
Tue, 2015/06/02 - 02:16
Questions and Answers

Pages