Active forum topics

Topic Repliessort descending Last post Forum
Normal topic 5364,7/5366,2 kHz.
by dk5dc on Mon, 2017/02/06 - 11:44
by dk5dc
Mon, 2017/02/06 - 11:44
WSPRnet.org Site
Normal topic Will WSPR work on Windows CE?
by AC3DB on Mon, 2011/09/19 - 02:39
by AC3DB
Mon, 2011/09/19 - 02:39
Questions and Answers
Normal topic Wrong band
by WA7IJV on Sat, 2020/02/29 - 17:13
by WA7IJV
Sat, 2020/02/29 - 17:13
WSPRnet.org Site
Normal topic multi-band reports ON7KB
by G8BQR on Thu, 2017/06/15 - 07:32
by G8BQR
Thu, 2017/06/15 - 07:32
WSPRnet.org Site
Normal topic 10m, 20m, 40m, and 160m up and running with a U3S
by NE5U on Sun, 2015/08/23 - 01:38
by NE5U
Sun, 2015/08/23 - 01:38
Skeds
Normal topic Reported frequency wrong at 137kHz
by PA0O on Fri, 2011/01/07 - 11:50
by PA0O
Fri, 2011/01/07 - 11:50
Questions and Answers
Normal topic Suspect wrong band report
by VK4ZBV on Wed, 2018/05/16 - 00:27
by VK4ZBV
Wed, 2018/05/16 - 00:27
WSPRnet.org Site
Normal topic WSPR Bananna
by Anonymous (not verified) on Sat, 2008/08/16 - 00:21
by Anonymous (not verified)
Sat, 2008/08/16 - 00:21
Skeds
Normal topic Wrong frequency, not LF (audio frequency reported) but 600m.
by G4ZFQ on Thu, 2019/01/31 - 06:44
by G4ZFQ
Thu, 2019/01/31 - 06:44
WSPRnet.org Site
Normal topic Nothing showing in band map
by G4JVF on Tue, 2010/11/23 - 15:23
by G4JVF
Tue, 2010/11/23 - 15:23
Questions and Answers
Normal topic Wrong Band
by g3jkf on Tue, 2017/05/02 - 06:56
by g3jkf
Tue, 2017/05/02 - 06:56
WSPRnet.org Site
Normal topic Wrong Band Report
by ea5zl-1 on Fri, 2020/10/09 - 20:08
by ea5zl-1
Fri, 2020/10/09 - 20:08
WSPRnet.org Site
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:28
by W4EPM
Mon, 2017/08/21 - 13:28
WSPRnet.org Site
Normal topic now hopping between 40mb and 6mb (TX/RX)
by JI1KBF on Thu, 2017/03/16 - 05:49
by JI1KBF
Thu, 2017/03/16 - 05:49
Skeds
Normal topic Suspect Call.
by VK4ZBV on Mon, 2018/02/26 - 05:53
by VK4ZBV
Mon, 2018/02/26 - 05:53
WSPRnet.org Site
Normal topic 10m Versatile TAPR WSPR beacon board NOT WORKING!
by KA1ULN on Sat, 2021/07/31 - 01:03
by KA1ULN
Sat, 2021/07/31 - 01:03
Questions and Answers
Normal topic Bad logs
by DB4IW on Tue, 2014/09/02 - 07:26
by DB4IW
Tue, 2014/09/02 - 07:26
General
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic Wrong spots
by ea5zl-1 on Sat, 2017/02/18 - 20:29
by ea5zl-1
Sat, 2017/02/18 - 22:38
WSPRnet.org Site
Normal topic Icom IC-9700 Split Mode Filter On Tx
by MW0ZAP on Wed, 2020/02/26 - 11:39
by MW0ZAP
Wed, 2020/02/26 - 11:39
Questions and Answers

Pages