Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Wrong Band Report
by Anonymous (not verified) on Sun, 2010/05/30 - 10:58
by Anonymous (not verified)
Sun, 2010/05/30 - 10:58
WSPRnet.org Site
Normal topic incorrect spot
by DF6MK on Sun, 2009/06/07 - 14:35
by DF6MK
Sun, 2009/06/07 - 14:35
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic WSPR on ARM (Cubieboard1,2)
by dg0opk on Mon, 2014/03/17 - 10:46
by dg0opk
Mon, 2014/03/17 - 10:46
Questions and Answers
Normal topic Ghosts and Spurs
by WA2ZKD on Sun, 2017/02/26 - 17:14
by WA2ZKD
Sun, 2017/02/26 - 17:14
General
Normal topic NO DATABASE SPOTS
by 2W0RGA on Sun, 2013/06/16 - 20:00
by 2W0RGA
Wed, 2013/06/19 - 16:19
Questions and Answers
Normal topic Band spots (500k should be7MHz) G3XBM
by G3XBM on Tue, 2010/01/19 - 18:56
by G3XBM
Tue, 2010/01/19 - 18:56
WSPRnet.org Site
Normal topic WSPR and home-brewing: giving away FREE PCB for 30/20m transceiver 5W
by VK2DX on Sat, 2016/02/27 - 21:19
by VK2DX
Sat, 2016/02/27 - 21:19
General
Normal topic G3XBM cock-up 14.4.10 (10m reported as 600m)
by G3XBM on Wed, 2010/04/14 - 13:02
by G3XBM
Wed, 2010/04/14 - 13:02
WSPRnet.org Site
Normal topic Invalid Spot: 24-12-2011 05:00
by ZS1JEN on Sat, 2011/12/24 - 05:13
by ZS1JEN
Sat, 2011/12/24 - 05:13
General
Normal topic More false decodes
by G3SUY on Fri, 2009/03/13 - 18:57
by G3SUY
Fri, 2009/03/13 - 18:57
WSPRnet.org Site
Normal topic Transatlantic WSPR with one milliwatt on 30m !
by F5MUX on Sun, 2010/12/12 - 17:32
by F5MUX
Sun, 2010/12/12 - 17:32
General
Normal topic Wrong Band
by KA1GMN on Tue, 2010/08/10 - 13:30
by KA1GMN
Tue, 2010/08/10 - 13:30
WSPRnet.org Site
Normal topic VK stations cutting over to international 144 MHz WSPR freq
by VK2KRR on Wed, 2011/01/26 - 13:00
by VK2KRR
Wed, 2011/01/26 - 13:00
General
Normal topic Wrong spots
by G3JKV on Wed, 2009/10/28 - 13:03
by G3JKV
Wed, 2009/10/28 - 13:03
WSPRnet.org Site
Normal topic Setting Templates on JT65A
by NV3V on Sun, 2012/01/08 - 16:56
by NV3V
Sun, 2012/01/08 - 16:56
Questions and Answers
Normal topic incorrect band should be 40m
by ON8DC on Wed, 2009/12/16 - 22:49
by ON8DC
Wed, 2009/12/16 - 22:49
WSPRnet.org Site
Normal topic New RX SDR 10mts Argentina
by LU9DCE on Wed, 2017/10/25 - 12:48
by LU9DCE
Wed, 2017/10/25 - 12:49
General
Normal topic Wrong band
by G3ZOD on Wed, 2010/06/09 - 20:31
by G3ZOD
Wed, 2010/06/09 - 20:31
WSPRnet.org Site
Normal topic Strong signal/carrier at aproximately 10.140.038 not WSPR. Youtube link.
by K6KGE on Sat, 2010/12/25 - 01:49
by K6KGE
Sat, 2010/12/25 - 01:49
General

Pages