Active forum topics

Topic Repliessort descending Last post Forum
Hot topic Not decoding
by AL7L on Fri, 2012/10/12 - 19:56
6 by Anonymous (not verified)
Sun, 2012/10/14 - 03:12
Questions and Answers
Hot topic 5 mW on 7 MHz from VK3YE
by vk3ye on Thu, 2016/12/29 - 20:05
6 by vk3ye
Fri, 2017/01/13 - 10:39
Skeds
Hot topic WSJT-X/WSPR dies after 2 hours on Win10: CPU speed?
by w0aew on Wed, 2016/01/20 - 16:35
6 by w0aew
Tue, 2016/02/16 - 14:50
General
Hot topic FT847/USB CAT Cable Issues
by 2E0DXK on Tue, 2017/03/14 - 11:05
6 by 2E0DXK
Thu, 2017/03/16 - 13:52
General
Hot topic In production kits sutible for WSPR? Experience with the MFJ cw/ssb units? Contests?
by K3BAB. on Sun, 2013/05/26 - 09:43
6 by K3BAB.
Mon, 2013/07/08 - 09:35
Questions and Answers
Hot topic Icom IC-7200 Help Needed
by W4AEE on Sun, 2013/03/31 - 01:23
6 by w0aew
Sun, 2016/01/10 - 14:30
Questions and Answers
Hot topic NO TX AUDIO TO MODULATE THE TRANSMITTER
by W6PJJ on Wed, 2013/02/13 - 05:29
6 by K2OI
Sun, 2013/02/17 - 01:31
Questions and Answers
Hot topic Sorting out a few problems.
by VK4JAZ on Sun, 2012/02/12 - 23:14
6 by VK4JAZ
Mon, 2012/02/13 - 10:34
Questions and Answers
Hot topic WSJT-X 2.0 / Linux / Not uploading spots
by af7xj on Sun, 2019/01/20 - 01:01
7 by 4Z4TJ
Tue, 2021/09/28 - 05:04
Questions and Answers
Hot topic SNR dB-range into the positive direction
by DJ6LB on Sun, 2011/08/28 - 20:31
7 by VK1OD
Thu, 2011/09/01 - 21:40
Questions and Answers
Hot topic Location shown as Antartica
by NI0L on Sun, 2021/01/03 - 23:50
7 by NI0L
Tue, 2021/02/02 - 22:31
Questions and Answers
Hot topic Transmission time coordination?
by kc5seb on Wed, 2011/04/20 - 03:34
7 by JG1KGS
Sat, 2011/04/23 - 16:35
Questions and Answers
Hot topic WSPR and the ICOM IC-7600
by N2LZ on Wed, 2010/12/15 - 15:23
7 by EI3JB
Mon, 2012/07/16 - 19:23
Questions and Answers
Hot topic Windows 8.1
by PE1MPX on Thu, 2014/06/05 - 05:45
7 by VK3YCQ
Mon, 2015/08/17 - 10:10
General
Hot topic Unusual Cllsign
by M0AIJ on Sun, 2017/11/19 - 11:31
7 by GI8YJV
Wed, 2017/11/22 - 21:20
WSPRnet.org Site
Hot topic Transmit Issues with K3
by w4du on Wed, 2009/10/07 - 21:23
7 by N1RX
Fri, 2009/10/09 - 20:34
Questions and Answers
Hot topic Kenwood TS-2000 VFO unsupported
by SM0BYO on Thu, 2017/12/14 - 15:50
7 by n6gn
Mon, 2017/12/18 - 11:24
Questions and Answers
Hot topic snr to S?
by DE8MSH on Sun, 2010/01/10 - 11:47
7 by DF6MK
Sun, 2010/01/17 - 01:26
Questions and Answers
Hot topic New Station Not Showing on Map
by AA4GD on Fri, 2017/09/01 - 14:52
7 by AA4GD
Mon, 2017/09/11 - 16:48
Questions and Answers
Hot topic Map - color codes
by KB3OMJ on Sun, 2010/01/24 - 09:32
7 by N6CM
Mon, 2013/04/29 - 16:20
Questions and Answers

Pages