Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong Band reports
by G0IDE on Fri, 2020/10/30 - 15:46
by G0IDE
Fri, 2020/10/30 - 15:46
WSPRnet.org Site
Normal topic Safari web browser new database issue
by G3XBM on Wed, 2010/12/29 - 22:29
by G3XBM
Wed, 2010/12/29 - 22:29
Questions and Answers
Normal topic Australian 10M Band weekend WSPR reports
by VK2KRR on Sat, 2011/08/06 - 22:18
by VK2KRR
Sat, 2011/08/06 - 22:18
General
Normal topic Incorrectly reported spots
by KK4MBI on Tue, 2015/04/21 - 08:53
by KK4MBI
Tue, 2015/04/21 - 08:53
WSPRnet.org Site
Normal topic Wrong frequency report
by NL8992 on Wed, 2014/01/01 - 19:56
by NL8992
Wed, 2014/01/01 - 19:56
WSPRnet.org Site
Normal topic WSJT-X Different in Windows vs Linux
by N1IDN on Thu, 2018/03/29 - 01:02
by N1IDN
Thu, 2018/03/29 - 01:02
Questions and Answers
Normal topic Any recommendations what tranceiver kit to use?
by KJ6ETL on Fri, 2010/04/09 - 20:58
by KJ6ETL
Fri, 2010/04/09 - 20:58
Questions and Answers
Normal topic WSPR 3.00 , Elecraft K3, Ubuntu 10.04 LTS 64 bit and SignalLink USB sound card
by W0AY on Wed, 2011/11/16 - 01:43
by W0AY
Sat, 2011/11/19 - 23:36
General
Normal topic M0GBZ - Bad spot, please remove
by M0GBZ on Fri, 2015/10/30 - 14:39
by M0GBZ
Fri, 2015/10/30 - 14:39
WSPRnet.org Site
Normal topic Wrong Band
by g3jkf on Tue, 2014/04/29 - 06:17
by g3jkf
Tue, 2014/04/29 - 06:17
WSPRnet.org Site
Normal topic Wrong 472 kHz spots
by DF6MK on Sun, 2016/04/03 - 17:21
by DF6MK
Sun, 2016/04/03 - 17:22
WSPRnet.org Site
Normal topic "NextGen WSPR - what else could it do?"
by G3XKR on Thu, 2010/12/23 - 12:39
by G3XKR
Thu, 2010/12/23 - 12:43
General
Normal topic Output Power Wandering & Disappearing With WSJT & WSPR
by M0DSZ on Wed, 2019/01/30 - 16:53
by M0DSZ
Wed, 2019/01/30 - 16:53
Questions and Answers
Normal topic Incorrect Band Reporting
by VK4ZBV on Tue, 2014/12/23 - 09:41
by VK4ZBV
Tue, 2014/12/23 - 09:41
WSPRnet.org Site
Normal topic Bad Spots - please delete
by M0MVA on Sat, 2015/02/28 - 10:30
by M0MVA
Sat, 2015/02/28 - 10:30
WSPRnet.org Site
Normal topic Bad timing
by G4AKU on Sat, 2011/10/22 - 09:36
by G4AKU
Sat, 2011/10/22 - 09:36
General
Normal topic Problem with manually upload of spots to server database
by OX3XR on Mon, 2010/10/18 - 08:59
by OX3XR
Mon, 2010/10/18 - 08:59
General
Normal topic Spots recorded on 160 meters and not in 10 meters band.
by GM4MQ on Sun, 2014/03/02 - 17:41
by GM4MQ
Sun, 2014/03/02 - 17:41
WSPRnet.org Site
Normal topic My new beacon
by EA6FG on Tue, 2011/12/27 - 18:08
by EA6FG
Tue, 2011/12/27 - 18:08
General
Normal topic Diagnostics Question
by Anonymous (not verified) on Mon, 2009/07/27 - 03:11
by Anonymous (not verified)
Mon, 2009/07/27 - 03:11
Questions and Answers

Pages