Active forum topics

Topic Repliessort descending Last post Forum
Normal topic My new beacon
by EA6FG on Tue, 2011/12/27 - 18:08
by EA6FG
Tue, 2011/12/27 - 18:08
General
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic WSJT-X 2.0 Release Release Candidate 5
by W7OWO on Fri, 2018/11/30 - 18:15
by W7OWO
Fri, 2018/11/30 - 18:15
Questions and Answers
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic WSPR for VHF
by G4ILO on Fri, 2011/01/28 - 16:10
by G4ILO
Fri, 2011/01/28 - 16:10
General
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic WSPRnet Website Refresh ?
by HB9VQQ on Tue, 2017/01/03 - 13:10
by HB9VQQ
Tue, 2017/01/03 - 17:12
Questions and Answers
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Time keeping software
by VK6XT on Wed, 2010/11/17 - 05:53
by VK6XT
Wed, 2010/11/17 - 05:53
General
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Suspected Incorrect Decode
by W7QL on Sat, 2011/06/18 - 16:06
by W7QL
Sat, 2011/06/18 - 16:06
General
Normal topic WSPR fails to start next morning
by m0els zs2baa on Fri, 2009/01/23 - 08:00
by m0els zs2baa
Fri, 2009/01/23 - 08:00
Questions and Answers

Pages