Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Incorrect spots by EA3SD
by G3ZOD on Thu, 2009/10/22 - 11:58
by G3ZOD
Thu, 2009/10/22 - 11:58
WSPRnet.org Site
Normal topic Pls remove bad QRA LOC should be JO21
by ON8DC on Wed, 2009/12/09 - 01:12
by ON8DC
Wed, 2009/12/09 - 01:12
WSPRnet.org Site
Normal topic Wrong Spot Freq
by Anonymous (not verified) on Fri, 2010/02/12 - 21:59
by Anonymous (not verified)
Fri, 2010/02/12 - 21:59
WSPRnet.org Site
Normal topic map page
by VK4YEH on Mon, 2008/12/22 - 08:10
by VK4YEH
Mon, 2008/12/22 - 08:10
WSPRnet.org Site
Normal topic Wrong band
by PA2ET on Wed, 2010/05/19 - 16:48
by PA2ET
Wed, 2010/05/19 - 16:48
WSPRnet.org Site
Normal topic WSPR map call sign location has changed?
by WH2XND on Sat, 2021/11/06 - 15:02
by WH2XND
Sat, 2021/11/06 - 15:02
WSPRnet.org Site
Normal topic map update
by M0MPF on Sun, 2010/01/10 - 12:48
by M0MPF
Sun, 2010/01/10 - 12:48
WSPRnet.org Site
Normal topic U3S multiband WSPR Beacon
by yo3fff on Thu, 2017/07/13 - 11:50
by yo3fff
Thu, 2017/07/13 - 11:51
General
Normal topic EA1FAQ - Wrong band report
by EA1FAQ on Thu, 2009/03/05 - 12:35
by EA1FAQ
Thu, 2009/03/05 - 12:35
WSPRnet.org Site
Normal topic Wrong band
by g8huh on Thu, 2010/07/22 - 07:55
by g8huh
Thu, 2010/07/22 - 07:55
WSPRnet.org Site
Normal topic Nothing showing in band map
by G4JVF on Tue, 2010/11/23 - 15:23
by G4JVF
Tue, 2010/11/23 - 15:23
Questions and Answers
Normal topic 2 Wrong Spots from me - VE3SWS
by ve3sws on Sun, 2017/05/07 - 22:28
by ve3sws
Sun, 2017/05/07 - 22:28
WSPRnet.org Site
Normal topic W4EPM location is being reported on wsprnet as S Africa
by W4EPM on Mon, 2017/08/21 - 13:29
by W4EPM
Mon, 2017/08/21 - 13:29
WSPRnet.org Site
Normal topic now hopping between 40mb and 6mb (TX/RX)
by JI1KBF on Thu, 2017/03/16 - 05:49
by JI1KBF
Thu, 2017/03/16 - 05:49
Skeds
Normal topic Incorrect band
by KE7KRF on Wed, 2018/02/28 - 01:15
by KE7KRF
Wed, 2018/02/28 - 01:15
WSPRnet.org Site
Normal topic 10m Versatile TAPR WSPR beacon board NOT WORKING!
by KA1ULN on Sat, 2021/07/31 - 01:03
by KA1ULN
Sat, 2021/07/31 - 01:03
Questions and Answers
Normal topic RL6TSA - looks like a decoding error
by GM1LUZ on Sat, 2016/11/05 - 14:58
by GM1LUZ
Sat, 2016/11/05 - 14:58
WSPRnet.org Site
Normal topic Automated download of reports
by LU7DID on Mon, 2019/07/01 - 13:46
by LU7DID
Mon, 2019/07/01 - 13:46
WSPRnet.org Site
Normal topic Kenwood TS-570S and SignLink USB
by LA6NNA on Sun, 2015/02/08 - 17:38
by LA6NNA
Sun, 2015/02/08 - 17:39
General
Normal topic Icom IC-9700 Split Mode Filter On Tx
by MW0ZAP on Wed, 2020/02/26 - 11:39
by MW0ZAP
Wed, 2020/02/26 - 11:39
Questions and Answers

Pages